Gráficos semicirculares en Excel

Es habitual verlo en TV o en prensa, cuando se quiere representar gráficamente la distribución de los escaños correspondiente a los diferentes partidos políticos, esto se haga mediante una gráfica de tipo semicircular. Es una manera muy efectiva de representar los datos y la forma semicircular se identifica fácilmente con la forma de un parlamento.

En esta entrada aprenderemos a crear un gráfico semicircular de una manera sencilla e intuitiva.

Partimos de los datos de las elecciones del año 2019 de la ciudad de Santa Coloma de Gramenet (Barcelona)

Y como ya hemos visto en otra ocasión, insertar un gráfico circular del subtipo anillo:

A continuación modificamos los formatos, colores y tamaños de la serie para que nos quede lo mejor posible. Todo ello lo podemos hacer desde la pestaña de Diseño o desde la opción de Dar formato a serie de datos.

El resultado de estas modificaciones puede quedar del siguiente modo:

El objetivo es elaborar un gráfico semicircular, pero examinando los subgrupos de la opción de gráficos circulares descubrimos que no existe esa opción, así que lo vamos a construir nosotros mismos, para empezar inserta una fila de totales de escaños, =SUMA(C6:C9) y el resultado lo agregamos a la serie del gráfico que ya tenemos.

Si miramos la imagen, ya podemos intuir los pasos que vendrán a continuación. Eliminar la series de la leyenda que «sobran» (título de leyenda y suprimir) y a continuación rotamos el gráfico hasta la posición que nos interesa, desde el cuadro Formato de serie de datos, desliza el botón de Ángulo del primer sector, hasta la posición deseada, 270º (grado arriba, grado abajo).

Y finalmente, como no se puede eliminar la serie Totales ya que lo necesitamos para poder construir el gráfico, lo que hay que hacer es disimularla poniendo un fondo banco a la serie y eliminar bordes, también podemos aplicar transparencia al 100%…. Siempre podemos hacer más ajustes con la idea de mejorar el resultado final.

 

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información

ACEPTAR
Aviso de cookies
error: