Calcular Moda, Media y Mediana con Excel

La Moda, Media y Mediana son conceptos matemáticos/estadísticos que generalmente se suelen confundir.

De una manera muy sencilla podemos definir:

  • Moda como el valor que más se repite dentro de un conjunto de valores.
  • Media como el valor promedio de un conjunto de valores.
  • Mediana como el valor que se encuentra en el medio.

En esta entrada veremos como calcular la Moda, Media y Mediana con Excel.

Calcular la Moda

La función que utilizaremos para calcular la Moda de un conjunto de valores será MODA y tiene la siguiente sintaxis:

=MODA(número1;[número2]; …) donde el primer valor es obligatorio y el resto optativo.

En la imagen se representa un rango (C4:F19) con una serie de valores correspondientes a una puntuación repartida en 4 trimestres, queremos averiguar el valor que se repite un mayor número de veces en toda esa serie, o mas concretamente, calcular la moda del rango, para lo cual creamos la función =MODA(C4:F19) y el resultado es 9.

Calcular la Media o Media aritmética

La función que utilizaremos para calcular la Media de un conjunto de valores será PROMEDIO y tiene la siguiente sintaxis:

=PROMEDIO(número1; número2; número 3; …)

Siguiendo el ejemplo anterior, calculamos la media de los valores del rango (C4:F19), quedando la función del siguiente modo =PROMEDIO(C4:F19) y el resultado es 5,33 o lo que es lo mismo la suma de todos los valores del rango dividido por el numero de valores. Hay otra forma de calcular la media aritmética usando las funciones SUMA y CONTAR que da el mismo resultado: =SUMA(C4:F19)/CONTAR(C4:F19)

Calcular la Mediana

La función que utilizaremos para calcular la Mediana de un conjunto de valores será MEDIANA y tiene la siguiente sintaxis:

=MEDIANA(número1;número2;número3; …)

El concepto de Mediana es algo más complejo y requiere un poco más de explicación. La mediana es el valor que parte por la mitad un conjunto de números ordenados de mayor a menor. Es el número que hay justo en la mitad, dejando la misma cantidad de números por encima que por debajo. Ahora bien, esto sucede sólo si la cantidad de números es impar. Si la cantidad de números es par, se buscan los dos números centrales y se calcula el promedio, esto es lo que sucede en nuestro ejemplo. Por lo general el valor obtenido (Mediana) no coincide con la Media pero está muy cerca.

Espero que os sea de utilidad, en próximas entradas trataremos otras funciones del tipo estadístico.

 

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información

ACEPTAR
Aviso de cookies
error: